Funkcja WYSZUKAJ.PIONOWO

Składnia funkcji

WYSZUKAJ.PIONOWO(szukana_wartość, tabela_tablica, nr_indeksu_kolumny, kolumna)

Opis funkcji

Pole pierwsze: szukana_wartość – wartość poszukiwana; wartość komórki, którą należy znaleźć w pierwszej kolumnie tablicy; może być liczbą, adresem lub łańcuchem tekstowym.

Pole drugie: tabela_tablica – tabela tekstowa, liczbowa lub wartości logicznych, którą należy przeszukać i pobrać dane; należy użyć adresu zakresu lub nazwy zakresu. Tabela powinna być tak zaznaczona, aby w pierwszej kolumnie można było znaleźć wartość poszukiwaną, a z kolejnych kolumn pobrać dane.

Pole trzecie: nr_indeksu_kolumny – numer kolumny w tablicy, z którego pochodzić będzie wynik poszukiwanej wartości.

Pole czwarte: przeszukiwany_zakres (opcjonalnie) – wartość logiczna  wskazująca, czy dopasowanie będzie dokładne (należy wpisać 0 lub FAŁSZ) czy też przybliżone (tabela musi być posortowana; należy wpisać 1, PRAWDA lub pozostawić pole puste).

Przykłady wykorzystania funkcji

Tabelka z danymi i funkcją
A B C
1 Kryterium Formuła Wynik formuły
2 A =WYSZUKAJ.PIONOWO(A2;$C$1:$D$3;2;FAŁSZ) 10%
3 B =WYSZUKAJ.PIONOWO(A3;$C$1:$D$3;2;0) 15%
4 A =WYSZUKAJ.PIONOWO(A4;$C$1:$D$3;2;) 10%
5 C =WYSZUKAJ.PIONOWO(A5;$C$1:$D$3;2;0) 20%
Tabela_tablica
C D
1 A 10%
2 B 15%
3 C 20%

Prezentacja multimedialna

Funkcja WYSZUKAJ.PIONOWO (797)

Podobne wpisy...

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close