Funkcja JEŻELI

Składnia funkcji

JEŻELI(test_logiczny; wartość_jeżeli_prawda; wartość_jeżeli_fałsz)

Opis funkcji

Pole pierwsze: test logiczny – składa się z trzech elementów:

  • komórkę, która będzie sprawdzana,
  • jeden z sześciu operatorów: >, <, =, >=, <= lub <>,
  • wartość, do której będzie porównywana komórka sprawdzana.

W przypadku, gdy komórkę porównuje się do tekstu, należy wpisać go w cudzysłów.
W prawidłowo zdefiniowanym teście logicznym, na końcu pola powinno się wyświetlić PRAWDA lub FAŁSZ. Tekst wyświetlany na czerwono oznacza, że test logiczny jest nieprawidłowy.

Pole drugie: wartość jeżeli prawda – wartość w wyniku, gdy test logiczny podaje wartość PRAWDA. W polu tym można wpisać tekst, liczbę, odwołanie do komórki, formułę, funkcję.
Pole trzecie: wartość jeżeli fałsz – wartość w wyniku, gdy test logiczny podaje wartość FAŁSZ. W polu tym można wpisać tekst, liczbę, odwołanie do komórki, formułę, funkcję.

Przykłady wykorzystania funkcji

A B C
1 Kryterium Formuła Wynik formuły
2 Sopot =JEŻELI(A2=”Sopot”; “Uzdrowisko”;”Port”) Uzdrowisko
3 Gdynia =JEŻELI(A3=”Sopot”; “Uzdrowisko”;”Port”) Port
4 1 000 =JEŻELI(A4<1500; “Grupa A”;”Grupa B”) Grupa A
5 2 000 =JEŻELI(A5<1500; “Grupa A”;”Grupa B”) Grupa B

 

Prezentacje multimedialne wykorzystania funkcji JEŻELI

Funkcja JEŻELI i formatowanie warunkowe (1125)
Zagęszczona funkcja JEŻELI (1325)

Podobne wpisy...

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close